Your Time:
Our Time:

Theme stuck on "Loading Theme Options"

Sorry, but you do not have the capability to view this topic

  • Resolved
    Posted in: Victoria  
    • Topics: 3
    • Replies: 6
    • Total posts: 9
    Post count: 6
    waterlily
    Member
    2014-08-20 at 8:02 am #5073

    Can you please help? I purchased this theme a couple of days ago and made some customisations yesterday using a Child Theme. Everything worked when I went to bed last night, but today I can’t modify the theme options via the dashboard as the page gets stuck on “Loading Theme Options”. The page load icon goes round and round but nothing happens. I have tried the following:

    – Checked in Chrome in Firefox, same issue
    – Deactivated the child theme and tried the parent theme, the problem persists
    – Deactivated the only plugin I have installed (WP Super Cache), no change

    Everything else seems to work fine.

    Any thoughts? Has anybody else encountered this issue? Many thanks in advance

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.