Your Time:
Our Time:

Compatible version WordPress 5.3

Sorry, but you do not have the capability to view this topic

  • Sticky
    Posted in: Concept  
    • Topics: 3
    • Replies: 13
    • Total posts: 16
    Post count: 13
    cocobaby
    Member
    2019-11-22 at 3:24 am #26235

    Hi, My WordPress is currently on WordPress 5.3. and Theme is compatible up to 4.9. Can you update the theme to be compatible With WordPress 5.3.
    Please advise me.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.