Your Time:
Our Time:

Update installing properly

  • Resolved
    Posted in: Anona  
    • Topics: 5
    • Replies: 11
    • Total posts: 16
    insectax
    Member
    April 3, 2019 at 5:01 am #24942

    I followed the update instructions to install the newest version of the theme and it’s not going well. For whatever reason the CSS is not working properly and using the child theme breaks the site.

    Initially, I had been using the child theme, and did a backup of all settings by exporting from the theme settings. I then temperately set another generic theme, and uninstalled Anona parent. I then added the new parent theme, activated, and updated requested plugins. That part seemed to go fine, but if I then activate the child theme, the site and admin only display a blank screen. I must remove the child theme directory to be able to access the site again.

    Error Log:
    [02-Apr-2019 16:04:05 UTC] PHP Warning: require_once(/home4/uins1lwi/public_html/insectax.com/wp-content/themes/anona/framework/includes/ribbons_array.php): failed to open stream: No such file or directory in /home4/uins1lwi/public_html/insectax.com/wp-content/themes/anona-child/functions.php on line 129
    [02-Apr-2019 16:04:05 UTC] PHP Fatal error: require_once(): Failed opening required ‘/home4/uins1lwi/public_html/insectax.com/wp-content/themes/anona/framework/includes/ribbons_array.php’ (include_path=’.:/opt/php71/lib/php’) in /home4/uins1lwi/public_html/insectax.com/wp-content/themes/anona-child/functions.php on line 129

    I then backed up the child theme files via FTP and uninstalled the child theme through wordpress, and installed the zip included with the new theme files, but have the same issue with the new files as well.

    Furthermore, it appears the CSS is broken in the parent them, as it will only display Times font regardless of what is selected, and the site formatting is very off.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.