Your Time:
Our Time:

Several Issues

  • Resolved
    Posted in: MusicPlay  
    • Topics: 1
    • Replies: 0
    • Total posts: 1
    melihtugrul
    Member
    October 24, 2016 at 1:07 am #17284

    Hello,
    I have several issues with the musicplay theme which i listed below i would appreciate if you take the time to resolve them.

    Theme version: 6.0 (just updated couple of hrs ago)

    http://www.progretrance.com
    -Non of the links including menu doesnt work, cant navigate the site.
    -The picture on the homepage is not loading
    -Soundcloud sociables icon (on the top right corner) is not shown correctly
    -Soundcloud embed track at the homepage is not shown on firefox,on chrome no problem
    -Track play ,like and download is not counting
    -On the player there are links to track page and artist page i dont know how to change the color of the links they were white so i change the player color to red in order to see the links.
    -Again the links on the player is not working properly also if you chose the tracks one by one in the playlist the number of links for the artist gradually increases, for example if there are 5 tracks in the playlist and you chose the last one you see 5 same links to the artist page.
    -Also the player on your demo has completely different design than mine,is there an option to change the design.

    That is all i have right now,please let me know if you need further info.
    Thank you

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.