Your Time:
Our Time:

Revolution Slider plugin incompatibility in v1.3.0

  • Resolved
    Posted in: CarZone  
    • Topics: 1
    • Replies: 4
    • Total posts: 5
    lucaraldiri
    Member
    August 20, 2015 at 3:43 pm #9228

    Hello, today I’ve downloaded your update of theme, in theme package there is v5.0.4.1 of Revolution Slider but theme require v5.0.5

    Can you fix it?

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.