Your Time:
Our Time:

Music Play update to 4.5 causing problems.

  • Resolved
    Posted in: MusicPlay  
    • Topics: 6
    • Replies: 9
    • Total posts: 15
    arakik84
    Member
    April 28, 2016 at 11:47 am #14039

    Hello,

    After updating to Music Play theme 4.5 I am having issues with my website. Setting the URL for a download under info for individual tracks in albums is causing the bottom half of the page including the player to disappear. Also the dropdown menu is not dropping down at all on a mobile device.

    Also I discovered yesterday that on my SUBMIT page the Formcraft [Formcraft ID=4] is not allowing the user to check the terms and conditions box. (I currently have the page redirected to a different page so if you look you will have to look at it through the admin panel.)

    Something is off and I do not know what the cause is but I have a suspicion that it could be the W3 Total Cache plugin? When I intially upgraded the new js player had all types of styling errors and disabling W3TC fixed the issue. Then I enabled it and the player worked for a while but after some time it showed styling errors and in mobile was back at the top with old look + styling issues. I upgraded because I wanted the the users to be able to individually download tracks and to develop a “single” section. Right now my site is barely functioning. Can you please take a look at the site and see if you can diagnose the problem? Any help would be extremely appreciated.

    I will attach my WP login and FTP access and mark as private.

    Thanks.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.