Your Time:
Our Time:

Having some kind of PhP problem

Tagged: 

  • Resolved
    Posted in: Autowash  
    • Topics: 3
    • Replies: 7
    • Total posts: 10
    thejluntzreport
    Member
    October 6, 2016 at 8:54 pm #16917

    I am getting this message after I installed Autowash: Your PHP version is too old, please upgrade to a newer version. Your version is 5.2.17, Breadcrumb NavXT requires 5.3.0

    How do I repair this issue?

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.