Your Time:
Our Time:

Disable OpenClose Text: doesn't work

  • Resolved
    Posted in: CarZone  
    • Topics: 8
    • Replies: 13
    • Total posts: 21
    IMMIthaca
    Member
    January 18, 2016 at 11:00 pm #12279

    I tried to select “Disable OpenClose Text:
    Check this if you wish to hide open/close text” but every time I would update the settings it would uncheck itself and no changes would take place.
    Please help.
    Lana

    http://winksbodyshop.immllcdev.com/

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.